outgoing mail not sent

This topic contains 2 replies, has 3 voices, and was last updated by  Leo Graper 4 months, 1 week ago.

outgoing mail not sent

  •  
    Participant
    WimW

    When Goose is active I am not able to send mail with my outlook account. After stopping Goose the mail is send. What can I do?

     
    Participant
    Bert Branje

    I have the same problem. I am using Microsoft Outlook. My internetprovider is Ziggo.

    The error message is:
    Send test e-mail message: Outlook cannot connect to your outgoing (SMTP) e-mail server. If you continue to receive this message, contact your server administrator or Internet service provider (ISP).

    In the settings for Email under “Connection” and under “Modem” there is a line filled in with info: “GOOSEVPN” , but this part is grayed out.
    By choosing “Connect via modem when Outlook is offline” , it is no more grayed out and you can change settings for the Modem.
    Under Modem properties there is a host-name already filled in: be-4.goosevpn.com with option to choose for “first choose an other connection” .
    What other connection could you fill in?

     
    Participant
    Leo Graper

    Ik heb totaal geen problemen met SMTP, noch naar Ziggo, noch naar mijn eigen (email) domein, wat hebben jullie voor SMTP server zaken er in staan?

You must be logged in to reply to this topic. Existing user? Sign In | Sign Up

GOOSE VPN Community

User forums, questions and answers on GOOS VPN services, reviews and more.

Don't have an account? SIGN UP